slow page response
Incident Report for Viadeo
Resolved
situation is back to normal
Posted about 1 year ago. Oct 04, 2016 - 14:31 CEST
Identified
One of our provider is currently having an outage on its infrastructure.
Posted about 1 year ago. Oct 04, 2016 - 14:21 CEST