Elevated API Errors
Incident Report for Viadeo
Resolved
services are back to normal
Posted 10 months ago. Aug 09, 2016 - 16:51 CEST
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 10 months ago. Aug 09, 2016 - 16:49 CEST