Newsfeed not responding
Incident Report for Viadeo
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 25, 2017 - 12:49 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 25, 2017 - 12:36 CEST
Investigating
Viadeo newsfeeds are not responding. We are investigating errors
Posted 3 months ago. Jul 25, 2017 - 12:20 CEST