newsfeed not responding
Incident Report for Viadeo
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 17, 2017 - 11:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 17, 2017 - 10:56 CEST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 17, 2017 - 09:48 CEST