Slow response time
Incident Report for Viadeo
Resolved
service is back to normal
Posted almost 2 years ago. Jul 15, 2016 - 15:34 CEST
Identified
Recruiter solutions page are partially affected
Posted almost 2 years ago. Jul 15, 2016 - 15:25 CEST