Broken Newsfeed & Messaging
Incident Report for Viadeo
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 26, 2017 - 15:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jun 26, 2017 - 14:53 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jun 26, 2017 - 14:12 CEST