newsfeed company page Viadeo Recruiter not functioning properly
Incident Report for Viadeo
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 27, 2017 - 11:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jun 27, 2017 - 11:07 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jun 27, 2017 - 10:52 CEST
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Jun 27, 2017 - 09:59 CEST