home page connected failure
Incident Report for Viadeo
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 23, 2016 - 17:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Sep 23, 2016 - 17:33 CEST
Investigating
Le display du dashboard est aléatoire. Problème en cours d'investigation
Posted 11 months ago. Sep 23, 2016 - 17:29 CEST