mobile slow response time
Incident Report for Viadeo
Resolved
services back to normal
Posted about 1 year ago. Jul 18, 2016 - 10:06 CEST
Identified
we are currently experiencing slow response time on android app
Posted about 1 year ago. Jul 18, 2016 - 10:05 CEST